SMTP Issues on Mail Clients
Incident Report for Liquid Web - Services
Resolved
Our email vendor has reported that a solution has been put in place and the incident is now closed. Users should now able to connect via SMTP to mail clients without timeout errors and the system should operating as normal.

If you encounter any further issues or if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 15, 2023 - 22:55 EDT
Update
Email Engineers are issuing an update to correct the time out issues seen on mail clients. We will provide more progress updates as we have them.

We appreciate your patience in the matter and if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 15, 2023 - 14:35 EDT
Update
Our team is actively collaborating with our email experts to address this issue.

Webmail is operating normally without any impact.

We appreciate your patience during this process. For any inquiries, you can easily reach out to our support team through live chat, a support ticket, or by calling us at (800)-580-4985, or (517)-322-0434 for international callers. We're here to assist you!
Posted Aug 15, 2023 - 05:25 EDT
Update
We are still working with our email Engineers and they are working on a solution to this issue.

Webmail continues to remain unaffected.

We appreciate your patience in the matter and if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 14, 2023 - 16:06 EDT
Identified
Our email vendor has identified an issue that is affecting SMTP connections to third party mail clients. Customers might be experiencing time out errors when trying to send mail from Outlook, Thunderbird, or Mac Mail. Note this is only affecting customers with the Premium Business Email Product.

Sending through Webmail is not impacted at this time. Engineers are engaged and working on the connection issues. We will provide updates as we have them.

We appreciate your patience in the matter and if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 14, 2023 - 12:04 EDT
This incident affected: Business Email.