Issues With New Server Builds and Resizes
Incident Report for Liquid Web - Services
Resolved
Our cloud provisioning services are back up and fully operational at this time.
Posted Jul 27, 2024 - 19:29 EDT
Monitoring
Our Engineers have identified the issue and implemented a fix. We are starting to see improvements in the operation of cloud provisioning services and are currently actively monitoring them.
Posted Jul 27, 2024 - 19:06 EDT
Investigating
We are currently having issues with some of our cloud provisioning services, which may impact the build completion or resize of your order. Our engineers are investigating, and we’ll work to have your order provisioned as soon as possible.
Posted Jul 27, 2024 - 18:19 EDT
This incident affected: Management Portal.