Load Balancers Connectivity Issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 09:07 EDT
Monitoring
A fix has been implemented for this issue and load balancers are currently functioning as expected. Our teams are continuing to monitor to ensure stability.
Posted Apr 02, 2024 - 09:45 EDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 09:14 EDT
Investigating
We are currently experiencing connectivity issues associated with shared load balancers. Our Engineering team is actively investigating the matter. We understand the inconvenience this may cause and assure you that restoring normal service is our top priority. We'll update you on our progress and provide further information as soon as it becomes available.

Thank you for your patience and understanding.

Should you have any questions or require further clarification, we invite you to reach out to our dedicated support team. We're here to assist you through the following channels:
- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Apr 02, 2024 - 09:13 EDT
This incident affected: Load Balancers (Shared Load Balancers - DC3).