Database errors on liquidweb.com site
Incident Report for Liquid Web - Services
Resolved
At this time all sections of the website appear to load and function as expected.
Posted 6 months ago. Jan 11, 2018 - 05:07 CST
Investigating
Parts of the site liquidweb.com are displaying DB connection error. Currently our customers may experience an "error establishing database connection" warning when visiting various pages of our website. Our engineers and developers are currently investigating the issue.

We are available to assist with any questions or concerns via livechat, email at support@liquidweb.com, or by telephone at 1-800-580-4985.
Posted 6 months ago. Jan 11, 2018 - 04:14 CST