Load Balancer Degraded Performance in Lansing Datacenter
Incident Report for Liquid Web - Services
Resolved
The corrective actions did require reboots to the load balancer to avert the risk of future performance issues. Following extended monitoring, we have confirmed the issue has been fully resolved. We sincerely apologize for any inconvenience or disruption this incident may have caused.

Our commitment to excellence and continuous improvement drives us to implement further measures to bolster our system's resilience and prevent the recurrence of such incidents. Thank you for your trust and understanding as we worked to resolve the degraded performance experienced today.
Posted Feb 07, 2024 - 22:35 EST
Monitoring
Liquid Web Engineers have detected intermittent connectivity issues on a subset of our High Availability Load Balancer infrastructure. Our Engineering team has implemented a fix and will monitor for any inconsistencies.
For questions or concerns regarding this matter, you may connect with our support team via the following channels:
- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Feb 07, 2024 - 21:08 EST
This incident affected: Load Balancers (Shared Load Balancers - DC3).