Cloud Backups Degraded
Incident Report for Liquid Web - Services
Resolved
This issue is now resolved.
Posted Jan 12, 2023 - 09:28 CST
Monitoring
A fix has been implemented and backups are running as expected at this time. We are currently monitoring to ensure there are no further issues.
Posted Jan 12, 2023 - 08:43 CST
Investigating
Our teams are currently investigating an issue causing Cloud Backups to fail. We will update this status post as more information becomes available.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Jan 12, 2023 - 08:15 CST