Service Interruptions in Midwest-2 Data Center
Incident Report for Liquid Web - Services
Resolved
Network engineers have resolved the incident impacting services in the Data Center 3.

If you have any questions or concerns, please contact our support team by emailing support@liquidweb.com, client portal ticket, live chat, or toll-free at 800-580-4985 or +1-517-322-0434 (international).
Posted Aug 28, 2022 - 22:41 CDT
Investigating
Nexcess monitoring systems have identified a service impacting issue affecting a number of Cloudhosts in our us-midwest-2 data center.

Nexcess systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience as our teams work to return service.

If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Aug 28, 2022 - 22:16 CDT