Salesforce Service Interruption
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved and services have been restored to their normal functioning state.
Posted Nov 08, 2019 - 06:42 CST
Investigating
We are currently experiencing an issue with our ticketing system resulting in service interruption for tickets, phone calls and chats. More information will be provided as it becomes available.
Posted Nov 08, 2019 - 05:09 CST
This incident affected: Support Services (Chat Support, Ticket Support, Phone Support) and Management Portal.