PHX - Network Disruption
Incident Report for Liquid Web - Services
Resolved
The DC Operations team have given the all clear following extended monitoring. Again, we sincerely apologize for these disruptions.
Posted about 1 month ago. Nov 13, 2018 - 03:45 CST
Identified
We have observed another flap at 3:18 ET. The DC Operations team have identified the root cause and are working to resolve the issue permanently.
Posted about 1 month ago. Nov 13, 2018 - 02:35 CST
Update
Our DC team and Networking teams continue to monitor performance closely and report all devices have been stable since 1:51AM ET.
Posted about 1 month ago. Nov 13, 2018 - 01:12 CST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 13, 2018 - 00:34 CST
Update
The initial flap was between 11:15PM - 11:17PM ET and performance monitoring showed all stable, however, there was a secondary flap at 1:20AM ET. Our networking and DC operations teams are working to fully resolve the issue. We will continue monitoring and advise as additional information is available.
Posted about 1 month ago. Nov 13, 2018 - 00:34 CST
Monitoring
Our Networking team reported a brief network disruption in our PHX datacenter which impacted a number of devices in the DC4 PHX data center at 11:15 PM ET. The issue was resolved quickly, however, performance monitoring continues at this time.

We apologize for any inconvenience this may have caused. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted about 1 month ago. Nov 12, 2018 - 23:30 CST
This incident affected: Data Centers (DC4 - PHX).