A subset of provisioning workflows are failing to complete
Incident Report for Liquid Web - Services
Resolved
There have been no further issues since we have been monitoring the situation. Provisioning is now working as intended.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted about 2 months ago. Oct 21, 2018 - 02:45 CDT
Monitoring
Workflows are once again running as expected. We are monitoring the situation to ensure things keep moving forward, but do not anticipate further issues.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted about 2 months ago. Oct 21, 2018 - 01:44 CDT
Identified
Our engineers have determined an issue with the messaging service used to manage workflows in one section of the data center. They are currently working towards repairing the service.
Posted about 2 months ago. Oct 21, 2018 - 01:27 CDT
Update
Our engineers are currently working diligently to diagnose the issue. They have further narrowed the subset of servers that are impacted and are working towards identifying the root cause.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted about 2 months ago. Oct 21, 2018 - 01:11 CDT
Investigating
On our Cloud VPS and Cloud Dedicated hosting platforms certain provisioning workflows are failing to complete. This includes, but is not limited to, clean reboots, backups, force reboots, resizes, clones, and firewall rule updates. The servers themselves are still online, and unless a provisioning workflow is initiated the server will be unaffected by this issue.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted about 2 months ago. Oct 21, 2018 - 00:30 CDT
This incident affected: Cloud Dedicated and Cloud VPS Hosting.