HTTP reporting down for ComodoCA users
Incident Report for Liquid Web - Services
Resolved
After extended monitoring, we have verified the issue has been fully resolved. We apologize for the disruption this may have caused.
Posted Feb 22, 2020 - 21:52 CST
Update
Although we have verified corrective actions have resolved the issue, in some cases, Apache may require a restart to bring all sites back online.
Posted Feb 22, 2020 - 21:08 CST
Monitoring
We are aware of an issue impacting ComodoCA users where the HTTP service was reporting down. We have taken steps to mitigate the impact and sites utilizing ComodoCA are responding properly at this time.

Additional information will be provided as it becomes available. We apologize for any inconvenience this has caused.
Posted Feb 22, 2020 - 21:01 CST