Switch Failure Amsterdam (Dc5)
Incident Report for Liquid Web - Services
Resolved
We have been able to reboot the affected switch and all systems should be back up at this time. We are continuing to monitor these systems and will update if any other issues arise.
Posted Oct 23, 2020 - 14:01 CDT
Investigating
Possible switch failure at our DC5 location has been reported to us. Our networking teams are currently looking into this issue and will update when more information as been gathered. Some customer in this location may experience an outage.
Posted Oct 23, 2020 - 13:12 CDT
This incident affected: Data Centers (EU - AMS).