Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 06, 2023 - 22:00 EST
Scheduled
Liquid Web Systems Engineers will be performing preventative filesystem maintenance this evening on jarvis01-kvm05.p01s02.lan3.us-midwest-2.lwinternal.com in the Lansing, MI Data Center, and jarvis02-kvm07.us-midwest-1.nexcess.net in the Southfield, MI data center. Customer services configured on these parent nodes will experience a service interruption during the maintenance window. Affected customers will receive a notice in their customer portal (my.liquidweb.com).
You may subscribe to further updates for this maintenance below. We appreciate your patience as our Engineering teams work to maintain our platform. If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Jan 06, 2023 - 12:44 EST
This scheduled maintenance affected: Cloud VPS Hosting.