DNS changes via Liquid Web name servers
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Dec 03, 2023 - 15:07 EST
Monitoring
Our Engineering team has implemented a fix for the DNS propagation issue. We are currently monitoring and will take action as needed. Further updates will be provided as necessary.

Please feel free to reach out to our Support staff by ticket through your Liquid Web portal, by chat at https://www.liquidweb.com, or by phone at the numbers below:

800.580.4985 Toll-Free

517.322.0434 Intl.

517.322.9412 Secure Fax

517.322.3158 Fax
Posted Dec 03, 2023 - 07:33 EST
Identified
Our Engineering team has identified the cause of the DNS propagation issue and is currently working on implementing a solution. We are currently working to establish an estimated time to implement the fix. Further updates will follow as they are available.

Please feel free to reach out to our Support staff by ticket through your Liquid Web portal, by chat at https://www.liquidweb.com, or by phone at the numbers below:

800.580.4985 Toll Free

517.322.0434 Intl.

517.322.9412 Secure Fax

517.322.3158 Fax
Posted Dec 03, 2023 - 04:48 EST
Investigating
Our Engineering and Support teams are investigating an issue that may affect the propagation of changes to DNS information via Liquidweb name servers (ns.liquidweb.com and ns1.liquidweb.com). Further updates will follow.

Please feel free to reach out to our Support staff by ticket through your Liquid Web portal, by chat at https://www.liquidweb.com, or by phone at the numbers below:

800.580.4985 Toll Free

517.322.0434 Intl.

517.322.9412 Secure Fax

517.322.3158 Fax
Posted Dec 03, 2023 - 03:58 EST
This incident affected: DNS.