Network Outage for Subsection of Servers
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 05:01 EDT
Investigating
Our internal teams are aware of an issue in our datacenter effecting a small subsection of our servers where there is an outage. We are currently investigating the cause and will be working to resolve it as quickly as possible.
Posted Sep 28, 2023 - 04:28 EDT
This incident affected: Network (LAN Network).