Investigating Server Disruptions in Multiple Data Centers
Incident Report for Liquid Web - Services
Resolved
Following extended monitoring, we are considering this issue resolved.
Posted Jun 23, 2020 - 00:44 CDT
Monitoring
Our teams have ensured all affected servers are responsive. Repos are still disabled at this time. We will update once more when they have been reactivated.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jun 12, 2020 - 11:05 CDT
Identified
We have identified the cause of unresponsive servers and are working towards implementing a fix. As soon as more information is available this status post will be updated.
Posted Jun 11, 2020 - 07:51 CDT
Update
Our engineering team is currently investigating servers experiencing downtime in multiple data centers. As a precaution, we are temporarily disabling our repos to restrict software deployments. Additional information will be provided as soon as it becomes available.
Posted Jun 11, 2020 - 05:20 CDT
Investigating
We are currently investigating the cause of servers being found in unresponsive states. We believe this is potentially due to an issue with the Linux kernel and a recent Firmware update. More information will be provided as soon as it is available.
Posted Jun 11, 2020 - 03:00 CDT
This incident affected: Cloud Dedicated and Cloud VPS Hosting.