Cloudflare network performance
Incident Report for Liquid Web - Services
Postmortem

An ISP leaked more specific routes for CloudFlare to their upstream providers which caused traffic destined for the Cloudflare network to route through Verizon instead of directly to Cloudflare. This is an issue with the CloudFlare service and not the Liquid Web network.

The route leak by the provider was withdrawn allowing traffic to properly route to Cloudflare directly through their normal upstream providers

Posted 2 months ago. Jun 24, 2019 - 07:42 CDT

Resolved
This incident has been resolved.
Posted 2 months ago. Jun 24, 2019 - 07:41 CDT
Update
This issue at cloudflare appears to now be resolved
Posted 2 months ago. Jun 24, 2019 - 07:40 CDT
Update
Cloudflare has identified a possible route leak impacting some of their IP ranges and are working to resolve this.
Posted 2 months ago. Jun 24, 2019 - 06:40 CDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jun 24, 2019 - 06:34 CDT
Identified
Cloudflare is reporting that they are observing network performance issues.
Posted 2 months ago. Jun 24, 2019 - 06:26 CDT