Acronis Backup Issues
Incident Report for Liquid Web - Services
Resolved
This issue has been confirmed to be resolved by our teams.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Oct 20, 2020 - 12:38 EDT
Investigating
We have detected an issue with Acronis backups completing in some cases. A possible resolution path for this issue has been identified, which includes some adjustments and updates on our backend infrastructure. This may result in some periodic backup failures, but once resolved will result in a more stable platform going forward. Although individual backups may be impacted, our goal is to ensure that future backups complete as expected and resume as scheduled.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Oct 02, 2020 - 16:27 EDT