Cloud VPN Authentication Failures
Incident Report for Liquid Web - Services
Resolved
This issue is now resolved. The Cloud VPN product is functioning as expected at this time.

If you have any questions, please contact a member of our support team via live chat, ticket, or by phone at (800)-580-4985, or (517)-322-0434 (international).
Posted May 20, 2024 - 19:42 EDT
Investigating
Our Networking team has been alerted to an issue causing authentication failures with the Cloud VPN product. Our engineers are investigating the causes and potential solutions to address this issue, but at the moment, there is no estimated time for a resolution or workaround for the impacted users.

If you have any questions, please contact a member of our support team via live chat, ticket, or by phone at (800)-580-4985, or (517)-322-0434 (international).
Posted May 20, 2024 - 16:17 EDT