Intermittent Apache Connectivity Issues
Incident Report for Liquid Web - Services
Resolved
cPanel has pushed out a fix to this issue. Any servers that were experiencing issues from this bug should have auto-updated overnight to resolve this issue.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jan 01, 2022 - 04:22 EST
Investigating
We are currently aware of intermittent connectivity issues with Apache on cPanel servers. This is related to an update pushed to Easy Apache by cPanel. More information is available here: https://forums.cpanel.net/threads/apache-2-4-52-issues.696537/#post-2892133. Our teams are currently doing Apache restarts as issues arise to resolve. We are currently in contact with cPanel awaiting a permanent resolution.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Dec 27, 2021 - 12:46 EST