Managed WordPress and Managed WooCommerce Provisioning issues
Incident Report for Liquid Web - Services
Resolved
We are resolving this post. Please be on the look out for addition maintenance windows in the near future as we continue to work to enhance your experience.
Posted Jul 04, 2018 - 19:51 EDT
Monitoring
We have completed a patch to address the configuration issue to the impacted accounts. At this point we believe we have resolved the provisioning/updating issue. We will continue to monitor this situation thru the night.
Posted Jul 03, 2018 - 23:53 EDT
Update
As we continue to work the provisioning issue, we will be restarting services on customer systems. In some cases, this will cause customer websites to briefly show 404 errors on a few pages. This resolves within a matter of minutes as the back end system refreshes your website. We will continue to work the issue thru the evening and post updates as they occur.
Posted Jul 03, 2018 - 21:20 EDT
Identified
Our operations and develop teams believe they have found the root issue in a configuration problem in the infrastructure. We will be rolling out the configuration changes over the next several hours. The configuration change will not cause issues to customer websites. The customer manager, if they are activity using SSH, may lose connection. However we do not fore see any other issues.

We will continue to update this post as we get more information.
Posted Jul 03, 2018 - 19:28 EDT
Investigating
Customer have reported intermittent issue making changes to or adding sites to their accounts. Our engineers and developers are investigating these concerns. The previous maintenance did not contribute to this issue and did increase performance within the platform. If customers have any issues with provisioning or making changes to their sites, please contact support. We will happy to assist. You can via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Jul 03, 2018 - 17:25 EDT