Business Email - iOS Device Settings
Incident Report for Liquid Web - Services
Resolved
Updates applied to IOS clients are resolving certificate warnings. Closing the alert at this time.
Posted Mar 11, 2020 - 06:51 CDT
Investigating
We have had reports of iPhone users being prompted with, "Certificate could not be verified" warning when authenticating with Premium Business Email accounts. This warning is intended to encourage the use of secure settings when authenticating.

To resolve this, update the hostname on the mobile device as follows:

Inbound: secure.emailsrvr.com
Inbound Port: 993

Outbound: secure.emailsrvr.com
Outbound Ports: 465 or 587

You can find a complete walkthrough for configuring each iOS version here https://help.emailsrvr.com/setup/article/149/
Posted Mar 04, 2020 - 21:41 CST