Issues Creating Tickets from Email

Incident Report for Liquid Web - Services

Investigating

We are currently experiencing intermittent issues with ticket creation for requests submitted via email. Ticket creation through the portal continues to function as expected.

After initial signs of recovery, we have observed that the issue persists. This has been confirmed as related to an ongoing disruption with Salesforce’s Email-to-Case functionality, which may prevent some cases from being created successfully.

Our team is actively monitoring the situation and working with Salesforce for further updates.

If you experience any issues or need immediate assistance, please contact us via chat or submit a case through the portal.

We appreciate your patience and understanding. Thank you.
Posted Apr 08, 2026 - 14:48 EDT

Monitoring

The issue affecting ticket creation for requests submitted via email has been resolved. Ticket creation through both email and the portal is now functioning as expected.

Our team will continue to closely monitor the system and will share any further updates if needed.

If you experience any issues or need immediate assistance, please contact us via chat or case.

We appreciate your patience and understanding. Thank you.
Posted Apr 08, 2026 - 14:12 EDT

Investigating

We are currently experiencing intermittent issues with ticket creation for requests submitted via email. Ticket creation through the portal is functioning as expected.

Our team is actively investigating the issue. We will share additional updates as they become available.

If you need immediate assistance, please submit your request through the portal or contact us via chat.

We appreciate your patience and understanding as we work to restore normal service. Thank you.
Posted Apr 08, 2026 - 12:41 EDT
This incident affects: Support Services (Chat).