All identified affected systems have now been remediated, and patching efforts have been completed across the environment. Service stability has been restored, and we have not observed any new issues since remediation was applied.
At this time, we will be transitioning to a monitoring phase to continue observing system performance and ensure ongoing stability.
Once a patched package is made available by the upstream provider, we will schedule maintenance windows to safely deploy the permanent fix across all systems.
We will continue to provide updates if any new developments arise.
If you have any questions or need assistance, please reach out to us via chat or by opening a support case.
Thank you for your patience.
Posted Apr 14, 2026 - 22:28 EDT
Update
Patching and remediation efforts are ongoing across all affected systems. Our team has successfully stabilized a significant portion of impacted servers by disabling the incompatible repository where necessary, and we are continuing to review and remediate the remaining systems to ensure full stability.
We are actively investigating the root cause and working toward a permanent resolution, while closely monitoring system performance and service health throughout this process.
We will continue to provide updates as progress is made.
If you have any questions or need assistance, please reach out to us via chat or by opening a support case.
Thank you for your patience.
Posted Apr 14, 2026 - 20:33 EDT
Identified
We are currently investigating an issue affecting a subset of servers where the imunify360-ea-php-hardened repository is incompatible with certain packages installed on the systems. As a result of this incompatible update, Apache service stability may be impacted, and in some cases may require manual intervention to restore service on affected hosts. As an immediate step, we are turning off the imunify360-ea-php-hardened repository on affected systems to help restore service stability.
Our engineering team is actively monitoring for this condition and is working closely with cPanel and CloudLinux support to identify the root cause and implement a stable and permanent resolution.