MWP/MWCH Control Panel Issues
Incident Report for Liquid Web - Services
Resolved
The issue has been fully resolved.
Posted 15 days ago. Sep 04, 2019 - 21:28 CDT
Monitoring
The operations and engineering team have identified the issue and taken corrective action to return the impacted control panels to full functionality. We will continue to monitor and update if there are any changes.

Thank you all for your patience. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 15 days ago. Sep 04, 2019 - 20:23 CDT
Investigating
We have identified an issue that may be causing some customer's Managed WordPress/WooCommerce Hosting Control Panels to be inaccessible. This is not affecting websites hosted on the platform.

Once we have additional information we will update here. Thank you all for your patience. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 15 days ago. Sep 04, 2019 - 20:12 CDT
This incident affected: Managed WordPress and Managed WooCommerce.