Degraded Performance on Load Balancer Equipment
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 16:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 10:46 EST
Investigating
Our Liquid Web Engineering team has detected intermittent connectivity issues on a subset of our High Availability Load Balancer infrastructure. Our teams are currently investigating this issue and will provide updates regarding their findings as they become available.

For questions or concerns regarding this matter, you may connect with our support team via the following channels:
- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Jan 05, 2024 - 10:28 EST
This incident affected: Load Balancers (Shared Load Balancers - DC3).