Chat Support is currently not working as expected.
Incident Report for Liquid Web - Services
Resolved
We have experienced no further issues with our chat system since our last update and all systems are once again functional. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 11 days ago. May 14, 2019 - 18:28 CDT
Monitoring
We have stopped receiving reports about messages being lost and currently our chat system appears to be working as expected. We are carefully monitoring the situation to ensure no further issues.
Posted 11 days ago. May 14, 2019 - 17:53 CDT
Investigating
We have started getting reports that our chat support is dropping a portion of messages, causing the support to be unreliable. We are working with our upstream provider to get this resolved as quickly as possible. We will post updates as they become available.

If you have any questions, our support team can still be contacted via ticket or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 11 days ago. May 14, 2019 - 17:37 CDT
This incident affected: Support Services (Chat Support).