Isolated Managed WordPress Website Disruptions
Incident Report for Liquid Web - Services
Resolved
Our operations and engineers have confirmed that all customers impacted by this incident have been resolved. If you have any additional questions, please contact support.
Posted Sep 06, 2019 - 10:01 CDT
Monitoring
The issue has been fully resolved, however monitoring continues at this time.
Posted Sep 06, 2019 - 08:28 CDT
Update
Our team continues to work through sites experiencing issues. Thank you for your continued patience.
Posted Sep 06, 2019 - 07:43 CDT
Identified
Our Operations Team has identified an issue impacting a limited number of Managed WordPress accounts. Our team is working as quickly as possible to resolve the issue and will provide additional information as soon as it becomes available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 06, 2019 - 06:50 CDT
This incident affected: Managed WordPress.