Managed WordPress/WooCommerce Control Panel Issues
Incident Report for Liquid Web - Services
Resolved
The issue has been confirmed to be resolved. We apologize for the inconvenience this disruption to the control panel may have caused.
Posted Apr 28, 2020 - 08:12 CDT
Identified
Our operations team continues to dig into the underlying issue. Thank you for your continued patience.
Posted Apr 28, 2020 - 07:09 CDT
Investigating
Our Engineers are investigating an issue where some customers Managed WordPress/WooCommerce Hosting Control Panels are reporting errors. This disruption is not impacting client websites, but is impacting workflow and we are working as quickly as possible to resolve the situation. As more information becomes available we will update this status.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Apr 28, 2020 - 05:45 CDT
This incident affected: MWP / MWCH Management Portal.