DC4/Phoenix VMware Cloud Platform Issues
Incident Report for Liquid Web - Services
Resolved
Our Engineers have implemented a fix for these issues. All effected services have had their full functionality restored at this point in time.


Should you have any questions or require further clarification, we invite you to reach out to our dedicated support team. We're here to assist you through the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Mar 28, 2024 - 23:41 EDT
Investigating
We are currently experiencing issues with our DC4/Phoenix VMware Cloud Platform. This has the potential to impact our VMware Cloud services at this time such as new VM creation, and power on/off/reset is also likely affected. Our Engineering Team is currently investigating the source of the issues at this time.


Should you have any questions or require further clarification, we invite you to reach out to our dedicated support team. We're here to assist you through the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Mar 28, 2024 - 07:07 EDT
This incident affected: VMware Cloud.