Cloud Block Storage and Server Image issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 14:07 EDT
Update
At this time our Engineering team is still investigating the issue causing disruptions to the following services:

Server creates
Reboots and Startups
Reimages
Resizes
Restores from Cloud Backups
CBS Attaching and Detaching

We are diligently working to restore these back to full functionality and will provide more information as soon as it is available. Thank you for your patience while we continue to investigate this.
Posted Oct 12, 2023 - 07:11 EDT
Update
Our engineering team has indicated this has the potential to impact the following services:

Server creates
Reboots and Startups
Reimages
Resizes
Restores from Cloud Backups
CBS Attaching and Detaching

We are continuing to investigate the source of the issues at this time and providing further updates as more information is available. Thank you for your patience while we investigate this matter.
Posted Oct 12, 2023 - 06:01 EDT
Investigating
Our teams have identified issues with our Cloud Block Storage and Server Image templates. Our engineering team is currently engaged and investigating the issue at this time. We will provide updates as more information becomes available.
Posted Oct 12, 2023 - 04:54 EDT
This incident affected: Cloud VPS Hosting and Object Storage.