Degraded Performance on Object Storage and Cloud Block Storage

Incident Report for Liquid Web - Services

Resolved

This has been resolved.
Posted Dec 31, 2024 - 16:02 EST

Update

Our team has brought performance back to normal levels. We will continue to monitor this a little bit longer.

If you see or have any issues please contact our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Dec 31, 2024 - 11:29 EST

Monitoring

Our teams are currently investigating Cloud Block Storage and Object Storage performance issues. They have implemented performance procedures and will continue to monitor these services. Some clients may continue to experience latency in either service while our team continues to improve performance back to normal.

We will update this post as more information becomes available.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Dec 31, 2024 - 10:58 EST
This incident affected: Object Storage.