Large DDoS
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 12:58 CDT
Monitoring
Our networking team was made aware of a DDoS that caused saturation on multiple providers for a few minutes. We have blackholed the IP that was being attacked.Customers with traffic traversing those lines may have experiences some packet loss and/or latency during that time. At this time we are monitoring the situation and will update if any other issues arise.
Posted Mar 31, 2021 - 14:48 CDT
This incident affected: Network (LAN Network).