New Acronis backups not running for a subset of customers
Incident Report for Liquid Web - Services
Resolved
Acronis has pushed out a new update to resolve the issue with the creation of new backups that was affecting a subset of customers. At this time new backups should be running as expected.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Dec 05, 2024 - 18:15 EST
Identified
Acronis pushed out a recent update that appears to be affecting a subset of customers. Anyone that had enabled Active Protection for their backup plan(s) is most likely affected and new backups are unable to be ran. Existing backups are still intact and usable. We have engaged Acronis and they are looking into the matter.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Dec 04, 2024 - 17:38 EST