VMWare Maintenance Extended

Incident Report for Liquid Web - Services

Resolved

This incident was resolved at 14:32 EDT. A new issue was discovered around 19:00 EDT and a new incident has been opened: https://status.liquidweb.com/incidents/98dmshv3l12f
Posted May 14, 2025 - 14:32 EDT

Monitoring

The maintenance is complete and we are monitoring to ensure all systems remain stable.
Posted May 14, 2025 - 12:18 EDT

Identified

We are currently working on a maintenance that is running longer than expected and is affecting access to the Cloud Director. VMs are still accessible via SSH/FTP and normal methods outside of console.

Our Engineering team is currently engaged in completing the maintenance. We appreciate your patience as we continue to complete these tasks.
Posted May 14, 2025 - 09:26 EDT
This incident affected: VMware Cloud.